INTERSIL PRISM 2.5 WAVELAN DRIVER

Have you tried following the link i posted, and if so where exactly did you get stuck? I’m not sure it slitaz supports it. Ok well I finally got Ethernet running but I still can’t get my wifi card to work. If you can see it in iwconfig try setting up slitaz to use eth1 through tazpanel? Invalid WEP key 0 ‘sunny’.

Uploader: Doukora
Date Added: 4 September 2007
File Size: 57.20 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 35003
Price: Free* [*Free Regsitration Required]

You are not directly subscribed to this bug’s notifications. This bug affects 1 person. Tormod Volden tormodvolden wrote on Remove quotation marks from WEP key.

Here what the terminals say. Advanced Linux Sound Architecture Version 1.

Connected Terminal 2 Configuring eth Processes Intwrsil 8 min Memory Host JohnNetbook Kernel 2. I’m pasting the notes i was making before I discovered this solution for comparison below.

I’m not sure it slitaz supports it. No such device” unless the device was plugged in while under load.

  EMACHINES T2899 ETHERNET DRIVER

Verify the wireless adapter is receiving the WAP broadcast: Post which step failed above and the result. If you can see it in iwconfig try setting up slitaz to use eth1 through tazpanel? Then it works, but if I take it down and try to bring it up again without touching the card the error reappears.

No lease, forking to background Posted 6 years ago mojo offline Key Master.

Scott, can you please also run: To post a comment you must log in. I don’t want to give up on Slitaz but it’s definitely been some work. Vladimer Sichinava alinux wrote on Maybe this will help just in case I overlooked something. The SliTaz Forum is the place where you can get support, ask any questions about SliTaz, make requests, help others and get involved in a community group.

Invalid WEP key 0 ‘sunny’.

[ubuntu] Intersil Corp. Prism Wavelan chipset (rev 01) Not Working

This got a DWL that was otherwise causing trouble for me working. I’m assuming it could be a firmware issue but I just wanted some opinions and some help to configure and fix this. Email me about changes to this bug wave,an. It give me an error status for wlan0.

  CANON N1240U VISTA DRIVER DOWNLOAD

NetStumbler.org Forums

USB disconnect, address 2 wvaelan Ok well I finally got Ethernet running but I still can’t get my wifi card to work. SET failed on device eth1 ; Operation not supported.

Starting udhcpc client on: No lease, forking to background. Scott Peterson lunchtimemama wrote on Ah, it’s ok Tormod, thank you!

Author: admin